No funsiona el caprice - Ragnarok Online: AI: Homunculos, Mercenarios

|- Rune Nifelheim > Ragnarok Online > Jobs / Clases renewal > AI: Homunculos, Mercenarios (Moderador: Crossheart)
|- No funsiona el caprice
Páginas: [1] Imprimir
Autor Tema: No funsiona el caprice  (Leído 2703 veces)
metalero
Poring
*


Ver Perfil
« : 26 de Abril de 2008, 07:18 »

Hola gente ya en mi desesperasion necesito su ayuda.

ya agote todo lo q estaba dentro de mis posibilidades y conocimientos

Resulta q como hace una semana asi porque si el homunculo dejo de tirar caprice y solo ataka fisicamente (no se con q parte pega porque es la evo de la gelatina xD)

bueno aca paso a explicar:

yo soy crea 99 con homu 99 evolucionado

uso el MirAi y no me da problemas solo q aparentemente con la nueva version 12, an blokeado el auto potion, en fin no compete al tema, lo q me pasa es q como decia al principio hace una semana no tira caprice y se vuelve como saben los q usan homu un inutil el crea sin ese bichito loco tirando Bolt lv5 aleatoriamente

para itnentar solucionarlo hice lo siguiente:

borre completamente unistalando y desde la carpeta y volvi a instalar el ro con su corespondiente cliente, "y nada", luego volvi a borrar la carpeta desde panel de control de windows, y "nada"

luego en un foro lei por ahi q lo q tenia q hacer era

borra un archivo determinado q no rtecuerdo el nombre con estension pachlist para q vuelva a actualizar el cliente luego cambiava de slot el pj y supuestamente tendria q andar, pero no sigue sin tirar caprice, porfavor necesito ayudaaaaaaaaaaaaa no se si es problema de mi carpeta ro, o algun bug general q seproduce en el server con mi homu pr algo en especial q no se q es...

a la comunidad del foro muchas gracias porestar siempre al servicio de los necesitados y nos estamos viendo gracias
En línea
EvinkurugaCross
Dracula
*




Ver Perfil
« Respuesta #1 : 26 de Abril de 2008, 10:39 »

Reinstala otro MirAi y haber si funciona
En línea

Necrosis
Ifrit
*




Shall I add you to the list?

Ver Perfil
« Respuesta #2 : 26 de Abril de 2008, 15:25 »

Me late que es problema de tu server, pregunta en el foro de tu server y hay veras si otros tienen problemas similares es netamente del emulador del server.

Te lo digo porque eso paso en cierto server hace algun tiempo...
En línea




"640 Kb -de memoria- deben ser suficientes para cualquiera"... Bill Gates en 1981.
"el stun se pasa con potas" ... El que no debe ser nombrado en 2008
Hay cosas que no cambian...
Páginas: [1] Imprimir 
« anterior próximo »
 


Ingresar con nombre de usuario, contraseña y duración de la sesión