Mir AI ayuda.... - Ragnarok Online: AI: Homunculos, Mercenarios

|- Rune Nifelheim > Ragnarok Online > Jobs / Clases renewal > AI: Homunculos, Mercenarios (Moderador: Crossheart)
|- Mir AI ayuda....
Páginas: [1] Imprimir
Autor Tema: Mir AI ayuda....  (Leído 16618 veces)
Marciano
Lord of Death
*


Ver Perfil
« : 17 de Febrero de 2008, 06:36 »

Bueno...

Quisiera saber que anda mal en mi AI... Ya que yo "supuestamente" lo tengo programado para atacar a los Lude, con Caprice.. O por lo menos eso creo yo..

Y aunque los ataca, nada mas les da hits normales...

Y otra cosa, tambien tengo puesto para que use PP... pero no, no lo usa...

Diganme que esta mal por favor n.n




Marciano
En línea

http://palomarcity.myminicity.es/
Con cada click matan a un mosquito!
EvinkurugaCross
Dracula
*




Ver Perfil
« Respuesta #1 : 13 de Marzo de 2008, 12:42 »

emm as puesto cuando entras /hoai con eso cambias la configuracion pero tendras k reloguear
En línea

lcronovt
Thanatos
*




"True memory is in the heart, not in the mind."

Ver Perfil WWW
« Respuesta #2 : 14 de Marzo de 2008, 05:01 »

tienes puesto la skill en lvl 5? en homun skills
En línea


Idalia chan
Smokie
*




Ver Perfil
« Respuesta #3 : 19 de Marzo de 2008, 20:14 »

io tambien tengo duda en ese programa ia q mi homunculo q es un changuito ataca solo a los q se le acercan por eso muchos alchemist me ganan los lugares en labyrint forest
como puedo hacer q ataq de lejos tambien?
cuales son los codigos del homunculo como @hominfo

gracias por leer  8)
En línea


no quiero renacer D:
Lasso
Lunatic
*


Ver Perfil
« Respuesta #4 : 30 de Abril de 2008, 19:17 »

Oigan como ago para tener el miranda AI en español? ;)



Otra cosa cuando instale el miranda AI entro al ro(atlantis-ro)casteo el homunculo(estaba con rest) y me tira un error de AI.lua(creo)desinstale el miranda AI y me tira el mismo error lo borre y me sigue tirando el mismo error  ;D


                                             :-X ¿me pueden ayudar? ???

« Última modificación: 30 de Abril de 2008, 19:57 por Lasso » En línea
EvinkurugaCross
Dracula
*




Ver Perfil
« Respuesta #5 : 30 de Abril de 2008, 22:28 »

eso es porque has metio el mirai dentro de la misma carpeta del ai y tienes que hacer una carpeta dentro del ai con el mirai eso me paso ami
En línea

Lasso
Lunatic
*


Ver Perfil
« Respuesta #6 : 30 de Abril de 2008, 22:33 »

lo tenia en atlantis-ro/AI/USER_I/
 :D

el tema es q ago x q quiero jugar con mi alche ya
« Última modificación: 30 de Abril de 2008, 22:36 por Lasso » En línea
EvinkurugaCross
Dracula
*




Ver Perfil
« Respuesta #7 : 01 de Mayo de 2008, 01:49 »

como ya dije haz una carpeta aparte del user ai y la pones con el mirai sino es eso no se que sera
En línea

Lasso
Lunatic
*


Ver Perfil
« Respuesta #8 : 03 de Mayo de 2008, 02:21 »

osea como serai AI/USER_AI?
En línea
EvinkurugaCross
Dracula
*




Ver Perfil
« Respuesta #9 : 03 de Mayo de 2008, 11:10 »

si asi es Lasso, cuando entres al ro pon /hoai para que se configure con el mirai, reloguea y seguramente ya ira bien
En línea

Lasso
Lunatic
*


Ver Perfil
« Respuesta #10 : 05 de Mayo de 2008, 00:20 »

grasias pero hay un problema,cuando entro en el atlantis-ro me dise q el comando es incorrecto(invalid comand(creo q es asi)) ;D
En línea
Lasso
Lunatic
*


Ver Perfil
« Respuesta #11 : 05 de Mayo de 2008, 00:43 »

ok muchas grasias,EvinkurugaCross ,ya ise todo bien                 (perdon si este segundo mensaje seguido es doble-post) :D
En línea
EvinkurugaCross
Dracula
*




Ver Perfil
« Respuesta #12 : 05 de Mayo de 2008, 08:45 »

Haber editado el anterior mensaje xD. Y aqui se intenta solucionar dudas entre todos xD asi que de nada xD
En línea

Páginas: [1] Imprimir 
« anterior próximo »
 


Ingresar con nombre de usuario, contraseña y duración de la sesión