Ayudaa con mi homunculo - Ragnarok Online: AI: Homunculos, Mercenarios

|- Rune Nifelheim > Ragnarok Online > Jobs / Clases renewal > AI: Homunculos, Mercenarios (Moderador: Crossheart)
|- Ayudaa con mi homunculo
Páginas: [1] Imprimir
Autor Tema: Ayudaa con mi homunculo  (Leído 3802 veces)
Yuuyan.
Sea Otter
*


Ver Perfil
« : 28 de Marzo de 2010, 04:46 »

Hola tengo el siguiente problema con mi homunculo el cual es cuando lo llamo me aparese esto
(click para mostrar/esconder)
Me podrian decir qe tengo qe bajar o que tengo qe hacer para arreglarlo?


Saludos.
« Última modificación: 07 de Diciembre de 2010, 22:25 por Crossheart » En línea

Darki
Moderador Global
*




Dragonology bitches~!!

Ver Perfil
« Respuesta #1 : 28 de Marzo de 2010, 08:00 »

Eso ocurre porque no tienes un AI propia, escribe "/hoai" y usarás el AI default.
En línea

 



Yuuyan.
Sea Otter
*


Ver Perfil
« Respuesta #2 : 28 de Marzo de 2010, 15:06 »

Eso ocurre porque no tienes un AI propia, escribe "/hoai" y usarás el AI default.
Me sigue aparesiendo y me dice esto cuando escribi /hoai :Homunculus has been activated with the basic AI.

En línea

Morty
Lunatic
*


Ver Perfil
« Respuesta #3 : 28 de Marzo de 2010, 16:13 »

Eso ocurre porque no tienes un AI propia, escribe "/hoai" y usarás el AI default.

Disculpa Darki, pero lo que yo veo ahí es que Yuuyan movió la carpeta donde tenía la AI y el juego no puede leerla así que le tira error. O hizo algo por lo que esa carpeta o el archivo AI.lua en específico no quedó en el directorio donde debe estar. También pudo haber pasado si le cambiaste el nombre al archivo y/o a la carpeta que lo contiene. Si movió la carpeta entera ( incluida la AI default) tampoco podrá solucionarlo con /hoai. O eso creo.

Para mí lo que tienes que hacer es si moviste esa carpeta devolverla a la dirección que aparece en el cartel. Si no sabes qué hiciste, puedes probar a reinstalar el ro para que descomprima nuevamente la AI default o bien conseguir esa carpeta independientemente y ponerla donde debe ir dentro de tu carpeta del juego.

« Última modificación: 28 de Marzo de 2010, 16:27 por Morty » En línea

Mira!!!
Yo soy un lindo Yoyo y tu eres un feo Ifrit =D.
Soy mejor que tú /meh .
Yuuyan.
Sea Otter
*


Ver Perfil
« Respuesta #4 : 28 de Marzo de 2010, 17:51 »

Eso ocurre porque no tienes un AI propia, escribe "/hoai" y usarás el AI default.

Disculpa Darki, pero lo que yo veo ahí es que Yuuyan movió la carpeta donde tenía la AI y el juego no puede leerla así que le tira error. O hizo algo por lo que esa carpeta o el archivo AI.lua en específico no quedó en el directorio donde debe estar. También pudo haber pasado si le cambiaste el nombre al archivo y/o a la carpeta que lo contiene. Si movió la carpeta entera ( incluida la AI default) tampoco podrá solucionarlo con /hoai. O eso creo.

Para mí lo que tienes que hacer es si moviste esa carpeta devolverla a la dirección que aparece en el cartel. Si no sabes qué hiciste, puedes probar a reinstalar el ro para que descomprima nuevamente la AI default o bien conseguir esa carpeta independientemente y ponerla donde debe ir dentro de tu carpeta del juego.

Reinstale el ro y todo creo algo anda mal con mi carpeta de AI :S
En línea

Páginas: [1] Imprimir 
« anterior próximo »
 


Ingresar con nombre de usuario, contraseña y duración de la sesión