Problema con el AI y el homunculo - Ragnarok Online: AI: Homunculos, Mercenarios

|- Rune Nifelheim > Ragnarok Online > Jobs / Clases renewal > AI: Homunculos, Mercenarios (Moderador: Crossheart)
|- Problema con el AI y el homunculo
Páginas: [1] Imprimir
Autor Tema: Problema con el AI y el homunculo  (Leído 6603 veces)
dreamwalker
Lunatic
*




Ver Perfil
« : 10 de Marzo de 2012, 23:39 »

Buenas, tengo un problema con el homunculo, juego en el server de Gaia RO y cuando hago alt+click derecho no ataca (ni en modo pasivo ni agresivo) y cuando le cambie la AI (por otra que tenia) podía atacar pero cada vez que seleccionaba para atacar mataba al bicho y quedaba en modo agresivo (ataca a cualquier bicho que haya), y lo que busco es que ataque cuando le diga pero se quede en modo pasivo.
Vi el Mir Ai o algo así pero no lo puedo modificar (me sale un cartel de error) y tampoco le veo la opcion para lo que quiero.
También vi el DarkiAI pero no veo ningún lugar para descargarlo.
En línea
Darki
Moderador Global
*




Dragonology bitches~!!

Ver Perfil
« Respuesta #1 : 11 de Marzo de 2012, 07:48 »

¿De verdad que no viste el adjunto que hay JUSTO DEBAJO del primer post del topic de DarkiAI? Lo mínimo que se despacha es que te metas en el post inicial a ver que dice, ¿no? <_<

DarkiAI hace eso que buscas. Cuando el homúnculo entra en modo pasivo (Alt+T), recuerda el comando. Si usas comandos manuales para atacar a un enemigo, el AI lo atacará y después volverá a entrar en modo pasivo, sin atacar a nadie más.

No estoy seguro ya de si la versión posteada presenta algún fallo en este comportamiento (la ultima actualización tiene ya unos meses y sinceramente, no me acuerdo bien de todo), pero ahora mismo estoy trabajando en una actualización, y desde luego da soporte para esto, por lo que si no te importa esperar, en una o dos semanas debería tener el AI subida.
« Última modificación: 11 de Marzo de 2012, 08:05 por Darki » En línea

 



dreamwalker
Lunatic
*




Ver Perfil
« Respuesta #2 : 11 de Marzo de 2012, 14:46 »

Perdon, pero yo no veo ningun link de descarga al final del primer post (ni de ninguno), el unico link que veo relacionado a eso es el de los plugins (el cual esta en MU y no se puede descargar) y una firma tuya que cuando hago click me manda a una pagina donde dice que el foro no existe.

Imagen de tu post:
http://s17.postimage.org/bxnddasv3/Dibujo.jpg

Imagen luego de apretar en tu firma:
http://s17.postimage.org/55wyag3vj/Dibujo_2.jpg

Lo mire un montón de veces (tanto en google chrome como en firefox) pero puede ser que me lo haya pasado, así que te agradecería que me mostraras el link con una imagen.
En línea
HxFire
Poring
*




Ver Perfil
« Respuesta #3 : 06 de Septiembre de 2012, 05:11 »

emmmm ps tambien tengo ese problema no veo el link de descarga de su AI ando buscando uno bueno mi homun.....  :computer:
En línea
//(◕‿‿◕)\\
Moderador Global
*




Ver Perfil
« Respuesta #4 : 07 de Septiembre de 2012, 02:07 »

emmmm ps tambien tengo ese problema no veo el link de descarga de su AI ando buscando uno bueno mi homun.....  :computer:

Teniendo una enorme flecha verde justo arriba de lo que tienes que descargar, no ves el link? http://foro.rune-nifelheim.com/ai-homunculos-mercenarios/darkiai-2-0-ai-custom-para-homunculos-y-mercenarios-by-darki/

Also, procura que los temas en los que posteas no sean tan viejos como este
En línea

Páginas: [1] Imprimir 
« anterior próximo »
 


Ingresar con nombre de usuario, contraseña y duración de la sesión