wolfteam latino error c114 - Otros videojuegos: Videojuegos

|- Rune Nifelheim > Otros videojuegos > Videojuegos (Moderadores: Akai Shuichi, _Alquir_)
|- wolfteam latino error c114
Páginas: [1] Imprimir
Autor Tema: wolfteam latino error c114  (Leído 3896 veces)
Instic
Thanatos
*




Ver Perfil
« : 07 de Diciembre de 2010, 06:39 »

bueno gente tengo estre problema ke se ve en la foto.




investige en google y no tuve muchas respuestas todo lo ke leia era :

re instalalo,configura tu internet de lan>internet, balblablabla

fui al foro de wolfteam y tampoco consegi respuestas.

esto pasa siempre cuando trato de entrar a una sala(tengo ke cliklear como 30 veces "inicio rapido" para caer en un sala la cual pueda darle a jugar)

otros dicen ke es por el lag de la sala/wolfteam , yo siempre tengo un lag de 180-110.

probe de todo : desactive los dos rifewal(privado y publico) dejava uno activado y el otro no, desactive el anti virus y hasta desactive los dos....

alguna sugerencia? 

Salu2 y Grx.-
En línea

Instic[23|Oct 02:53]: mocoso 3.0 me gusta esa version
Instic[23|Oct 02:53]: una vercion mas avanzada capaz de adaptarse a cualquier cosa(?)
Instic[23|Oct 02:55]: admite que te gusto ese comentario xD
Berto [23|Oct 02:55]: lol
Vidar Wolfheim[23|Oct 02:55]: la odio solo porque al escribiste tu o..o
Berto[23|Oct 02:57]:^ la prueba de que siguen peleando para defender su título
Páginas: [1] Imprimir 
« anterior próximo »
 


Ingresar con nombre de usuario, contraseña y duración de la sesión