Problemas en South Plain

kytegar

  • Poring
    • Mensajes: 3
    • Ver Perfil
Hola a todos, llevo desde ayer teniendo un problema desde que entré en South Plain, exactamente ningún poring (sea de la clase que sea) me dropea, y necesito ciertos items para completar las quests que se hacen y consiguen a través de ellos. ¿Alguien sabe o tendría idea de por qué pasa? ¿Me pasa solo a mi?

Saludos, y espero que alguien conteste lo antes posible  :correllorando:


//(◕‿‿◕)\\

  • Moderador Global
    • Mensajes: 1935
    • Ver Perfil
primero ve qué poring es el que te tiene que dropear lo que estás buscando.... puedes intentar abandonar la quest y tomarla de nuevo


kytegar

  • Poring
    • Mensajes: 3
    • Ver Perfil
Me pasa con todos los porings inclusive los de la quest, ya la abandoné y volví a empezar, reinicié, salí del mapa y volví a entrar y nada... nada mas matarlos aparece donde sus restos un circulo amarillo en el suelo. Sin embargo, repito, con los flips y demases no me pasa. :s
« Última modificación: 01 de Enero de 2014, 02:41 por kytegar »


//(◕‿‿◕)\\

  • Moderador Global
    • Mensajes: 1935
    • Ver Perfil
A lo mejor el efecto de ítem no sale (?)

Sabrás ya que el juego ahorita está lleno de bugs.... y eso no lo había esuchado, igual y podrías postearlo en el foro de Warpportal, en el tema de Bugs del último patch... y esperar que lo arreglen el próximo xD


kytegar

  • Poring
    • Mensajes: 3
    • Ver Perfil
aaagh  :arg:
Gracias de todas formas! Intentaré postearlo para que se enteren xD
-
PD: ¡Feliz año!
« Última modificación: 01 de Enero de 2014, 02:42 por kytegar »